News dal Blog

Ciao ragazzi,

ho aperto questo nuovo spazio per poter parlare di tutto ciò che riguarda linux in particolar modo OpenSUSE. Se avete qualsiasi domanda o argomenti interessanti da proporre postate tranquillamente… sarete il benvenuto. Ovviamente se siete disposti a collaborare non dovete far altro che scrivere nello spazio sottostante, sarete in breve tempo contattati dallo staff.

Eventi

16-12-2008 Aggiornamento di WordPress alla versione 2.7

12-10-2008 Crismon’s Blog cambia pelle!! Un restyle completo era veramente doveroso.

24-09-2008 Sfioriamo le 900 visite.

10-07-2008 Aperta una nuova promettente rubrica: "l’angolo del Geek..O"

24-06-2008  Aggiunto il 1° sondaggio.

20-04-2008   Welcome.

15-04-2008  Previsto cambio Host.

09-04-2008   Il blog cambia tema.

05-04-2008   Aggiunta la sezione Firefox Extensions.

Segnala questo articolo: Queste icone linkano i siti di social bookmarking sui quali i lettori possono condividere e trovare nuove pagine web.
  • Facebook
  • del.icio.us
  • Digg
  • Reddit
  • StumbleUpon
  • Technorati
  • OKnotizie
  • Google Bookmarks
  • TwitThis
  • Upnews
  • Segnalo
  • diaspora
  • valent

    Ho letto il tuo blog è molto interessante, complimenti.
    Se io avessi degli articoli su opensuse, potrei pubblicarli qua?

  • valent

    Ho letto il tuo blog è molto interessante, complimenti.
    Se io avessi degli articoli su opensuse, potrei pubblicarli qua?

  • http://www.crismonblog.org Crismon

    Ciao Valent,
    Benvenuto nel mio blog. Grazie per i complimenti innanzitutto.
    Bhè la tua proposta è più che accettata, ti ho inviato una mail.
    Registrati, ti darò i permessi da sottoscrittore… potrai in seguito pubblicare i tuoi articoli.

  • http://crismonblog.org Crismon

    Ciao Valent,
    Benvenuto nel mio blog. Grazie per i complimenti innanzitutto.
    Bhè la tua proposta è più che accettata, ti ho inviato una mail.
    Registrati, ti darò i permessi da sottoscrittore… potrai in seguito pubblicare i tuoi articoli.

  • Dade82

    Tutto ok;
    Appena riesco mi organizzo con le domande! :)
    Grazie ancora!
    Davide

  • Dade82

    Tutto ok;
    Appena riesco mi organizzo con le domande! :)
    Grazie ancora!
    Davide

  • http://www.crismonblog.org Crismon

    Ok, noi siamo qui. ;)
    Non frammentare i post, avevi cominciato nella sezione “cercasi collaboratori” e hai risposto successivamente su “News dal blog”. RImuoverò questo messaggio. ;)

  • admin

    Ok, noi siamo qui. ;)
    Non frammentare i post, avevi cominciato nella sezione “cercasi collaboratori” e hai risposto successivamente su “News dal blog”. RImuoverò questo messaggio. ;)

  • Dade82

    Ciao Ragazzi;
    Come promesso vi inoltro un po’ di problemi che ho riscontrato recentemente:

    1)Ho installato acrobat reader 8.1.2 ma ogni volta che da firefox devo aprire un file pdf mi appare il seguente errore:
    “Could not launch acrobat reader 8.1.2.Please make sure it exists in PATH variable in the environment.”
    Ovviamente se salvo il pdf e lo apro non ho nessun problema.

    2) Installare JAVA Runtime Environment. L’ho installato seguendo le istruzione della SUN.
    http://www.java.com/it/download/index.jsp
    Ogni volta che avvio un applet da firefox mi va in crash.Se vi è utile vi posso inviare il bugreport.

    3) Impostazioni audio. Come mai se ho aperto due (o più) programmi che utilizzano contemporaneamente il canale audio come per esempio banshee e realplayer si sente solo l’audio del primo programma aperto?
    Inoltre il controller audio delle applicazioni non rispondono più cioè alzare o abbassare il volume da una applicazione (come per esempio realPlayer) non provoca nessun effetto.

    Resto a disposizione per qualsiasi chiarimento.
    Grazie ancora per la pazienza e per l’aiuto!!!
    Davide

  • Dade82

    Ciao Ragazzi;
    Come promesso vi inoltro un po’ di problemi che ho riscontrato recentemente:

    1)Ho installato acrobat reader 8.1.2 ma ogni volta che da firefox devo aprire un file pdf mi appare il seguente errore:
    “Could not launch acrobat reader 8.1.2.Please make sure it exists in PATH variable in the environment.”
    Ovviamente se salvo il pdf e lo apro non ho nessun problema.

    2) Installare JAVA Runtime Environment. L’ho installato seguendo le istruzione della SUN.
    http://www.java.com/it/download/index.jsp
    Ogni volta che avvio un applet da firefox mi va in crash.Se vi è utile vi posso inviare il bugreport.

    3) Impostazioni audio. Come mai se ho aperto due (o più) programmi che utilizzano contemporaneamente il canale audio come per esempio banshee e realplayer si sente solo l’audio del primo programma aperto?
    Inoltre il controller audio delle applicazioni non rispondono più cioè alzare o abbassare il volume da una applicazione (come per esempio realPlayer) non provoca nessun effetto.

    Resto a disposizione per qualsiasi chiarimento.
    Grazie ancora per la pazienza e per l’aiuto!!!
    Davide

  • http://www.crismonblog.org Crismon

    Ciao Dade82,
    1) Io utilizzo e mi trovo benissimo con KPDF installabile direttamente da yast. Adobe Reader non lo utilizzo, posso provare a installarlo non appena ho tempo.

    2) Anche Java è consigliabile installarlo tramite yast. I pacchetti da installare sono:
    java-1_5_0-sun-1.5.0_update15-0.1
    java-1_6_0-sun-1.6.0.u5-0.1
    java-1_6_0-sun-plugin-1.6.0.u5-0.1

    3) Che scheda audio monta la tua macchina? Prova a fare una ricerca tra i vari post di suseitalia: http://www.suseitalia.org

    Apro un’altro spazio (OFF-TOPIC FAQ) nel quale potrai postare eventuali problemi. Non frammentare i post. ;)

  • Crismon

    Ciao Dade82,
    1) Io utilizzo e mi trovo benissimo con KPDF installabile direttamente da yast. Adobe Reader non lo utilizzo, posso provare a installarlo non appena ho tempo.

    2) Anche Java è consigliabile installarlo tramite yast. I pacchetti da installare sono:
    java-1_5_0-sun-1.5.0_update15-0.1
    java-1_6_0-sun-1.6.0.u5-0.1
    java-1_6_0-sun-plugin-1.6.0.u5-0.1

    3) Che scheda audio monta la tua macchina? Prova a fare una ricerca tra i vari post di suseitalia: http://www.suseitalia.org

    Apro un’altro spazio (OFF-TOPIC FAQ) nel quale potrai postare eventuali problemi. Non frammentare i post. ;)

  • tonino10

    Avevo la distribuzione open suse 10.2 e navigavo in WI-FI senza alcun problema… In seguito alla formattazione del computer ho reinstallato open suse 10.2 ma non riuscivo più a navigare così ho installato open suse 10.3 ma comunque non ho risolto il problema.
    Ho disabilitato IPv6.
    Ho installato rp-pppoe.
    Ho installato i pacchetti relativi alla mia scheda wireless.

    Posseggo un ASUS A6JC con scheda wireless Intel Pro3945ABG.

    Grazie per la disponibilità

  • tonino10

    Avevo la distribuzione open suse 10.2 e navigavo in WI-FI senza alcun problema… In seguito alla formattazione del computer ho reinstallato open suse 10.2 ma non riuscivo più a navigare così ho installato open suse 10.3 ma comunque non ho risolto il problema.
    Ho disabilitato IPv6.
    Ho installato rp-pppoe.
    Ho installato i pacchetti relativi alla mia scheda wireless.

    Posseggo un ASUS A6JC con scheda wireless Intel Pro3945ABG.

    Grazie per la disponibilità

  • Dade82

    Ciao;
    In questi giorno ho provato a installare tramite yast i pacchetti java-1_6_0-sun-1.6.0.u5-0.1 e
    java-1_6_0-sun-plugin-1.6.0.u5-0.1,(java-1_5_0-sun-1.5.0_update15-0.1 era già presente) ma niente da fare; il problema persiste. Lanciando un applet (ho anche provato a riavviare ma so benissimo che linux non è come windows ;) ) mi si blocca firefox.
    Proverò a disinstallare e a reinstallare tutto.
    Vi farò sapere.
    Grazie come sempre!
    Davide

    P.s = per un corretto utilizzo dove posso continuare a postare? così non creo più casini :-D
    P.p.s può servire una guida su come installare aMule?

  • Dade82

    Ciao;
    In questi giorno ho provato a installare tramite yast i pacchetti java-1_6_0-sun-1.6.0.u5-0.1 e
    java-1_6_0-sun-plugin-1.6.0.u5-0.1,(java-1_5_0-sun-1.5.0_update15-0.1 era già presente) ma niente da fare; il problema persiste. Lanciando un applet (ho anche provato a riavviare ma so benissimo che linux non è come windows ;) ) mi si blocca firefox.
    Proverò a disinstallare e a reinstallare tutto.
    Vi farò sapere.
    Grazie come sempre!
    Davide

    P.s = per un corretto utilizzo dove posso continuare a postare? così non creo più casini :-D
    P.p.s può servire una guida su come installare aMule?

  • Roby

    Ciao Dade,
    qualche giorno fa abbiamo creato una nuova sezione nel blog denominata “OFF-TOPIC FAQ”. Come già spiegato in suddetta sezione, si tratta di uno spazio dedicato a voi utenti in cui si possono fare domande relative ad argomenti che non ritrovate nelle nostre guide o nei nostri articoli! Sei liberissimo di chiedere tutto ciò che ti serve proprio in questa sezione! grazie per la collaborazione!
    Ciao

  • Roby

    Ciao Dade,
    qualche giorno fa abbiamo creato una nuova sezione nel blog denominata “OFF-TOPIC FAQ”. Come già spiegato in suddetta sezione, si tratta di uno spazio dedicato a voi utenti in cui si possono fare domande relative ad argomenti che non ritrovate nelle nostre guide o nei nostri articoli! Sei liberissimo di chiedere tutto ciò che ti serve proprio in questa sezione! grazie per la collaborazione!
    Ciao

  • http://www.crismonblog.org Crismon

    Ciao Dade82,
    posta sulla sezione “OFF-TOPIC FAQ”. Quando hai domande che non si riferiscono a articoli pubblicati posta nella sezione “OFF-TOPIC FAQ” (la trovi in alto nella barra). Prova ad aggiornare anche firefox. Per la guida va benissimo, magari aggiungi anche la configurazione ottimale e tutto ciò ceh può servire…. Per un’eventuale risposta ti aspettiamo nella sez. indicata in precedenza.

  • Crismon

    Ciao Dade82,
    posta sulla sezione “OFF-TOPIC FAQ”. Quando hai domande che non si riferiscono a articoli pubblicati posta nella sezione “OFF-TOPIC FAQ” (la trovi in alto nella barra). Prova ad aggiornare anche firefox. Per la guida va benissimo, magari aggiungi anche la configurazione ottimale e tutto ciò ceh può servire…. Per un’eventuale risposta ti aspettiamo nella sez. indicata in precedenza.

  • http://www.crismonblog.org Crismon

    tonino10 Says:

    Avevo la distribuzione open suse 10.2 e navigavo in WI-FI senza alcun problema… In seguito alla formattazione del computer ho reinstallato open suse 10.2 ma non riuscivo più a navigare così ho installato open suse 10.3 ma comunque non ho risolto il problema.
    Ho disabilitato IPv6.
    Ho installato rp-pppoe.
    Ho installato i pacchetti relativi alla mia scheda wireless.

    Posseggo un ASUS A6JC con scheda wireless Intel Pro3945ABG.

    Grazie per la disponibilità

    Ciao tonino10,
    per quel modello di scheda devi installare i seguenti pacchetti:
    kdenetwork3-wireless
    wlan-kmp-smp
    ipw3945d
    ipw-firmware
    wireless-tools
    Configura in seguito la scheda da Yast –> Dispositivi di rete –> Schede di rete.
    Una cortesia, non postate i vostri problemi in questa pagina (news dal blog) sono fuori tema. Utilizzate la pagnia “OFF-TOPIC FAQ”.
    Grazie.

  • Crismon

    tonino10 Says:

    Avevo la distribuzione open suse 10.2 e navigavo in WI-FI senza alcun problema… In seguito alla formattazione del computer ho reinstallato open suse 10.2 ma non riuscivo più a navigare così ho installato open suse 10.3 ma comunque non ho risolto il problema.
    Ho disabilitato IPv6.
    Ho installato rp-pppoe.
    Ho installato i pacchetti relativi alla mia scheda wireless.

    Posseggo un ASUS A6JC con scheda wireless Intel Pro3945ABG.

    Grazie per la disponibilità

    Ciao tonino10,
    per quel modello di scheda devi installare i seguenti pacchetti:
    kdenetwork3-wireless
    wlan-kmp-smp
    ipw3945d
    ipw-firmware
    wireless-tools
    Configura in seguito la scheda da Yast –> Dispositivi di rete –> Schede di rete.
    Una cortesia, non postate i vostri problemi in questa pagina (news dal blog) sono fuori tema. Utilizzate la pagnia “OFF-TOPIC FAQ”.
    Grazie.

  • f_s

    proposta mini-guida (per quando avrò tempo)?
    feedback gradito, grazie

    OpenSUSE 11.0 + imwheel + mouse 7 tasti + firefox3

    salve, le guide su im-wheel abbondano, ma vorrei aggiungere due righe su un modo semplice per usare i tasti laterali di cui alcuni mouse dispongono per navigare nella cronologia di konqueror e di altri visualizzatori e file-manager, dato che per quanto mi risulta (correggetemi se sbaglio) gnome e kde (almeno fino alla 3, per kde4 non so) non supportano i tasti laterali del mouse (o lo fanno solo in parte)
    Dunque, uso da un po’ un mouse intellimouse(TM) optical, cioè mouse con
    -i due tasti soliti (quindi 2 tasti)
    -rotellina per scorrimento VERTICALE, che fa anche da tasto centrale (e siamo a 5 tasti)
    -2 tasti laterali
    ecco, dopo varie configurazioni che ho usato in passato su GNU/Linux, la configurazione minimalista che ho scelto di usare per sfruttare i tasti laterali anche su Lin:
    1. lascio la mappatura dei tasti come configurata di default da X11 (via Sax2), in pratica lascio che X identifichi i due tasti laterali come tasti 8 e 9 (quindi i 2 tasti soliti e il tasto centrale/rotellina sono identificati come tasti dall’1 al 5, mentre i tasti 6 e 7 mancano dato che il mio mouse non ha anche una rotellina per lo scorrimento orizzontale)
    2. installo imwheel
    3. copio /etc/imwheelrc in ~/.imwheelrc (o ne creo uno nuovo, è uguale) (“~” sta per “/home/NOMEUTENTE”)
    4. commento eventuali righe presenti nel file ~/.imwheelrc e non ancora commentate (anteponendo “#” alla riga)
    5. aggiungo le applicazioni che non implementano ancora (per quanto ne so) il supporto ai tasti 8 e 9, così:
    ########################
    “^Konqueror”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    “Help”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    “Krusader”
    None, Thumb1, BackSpace
    None, Thumb2, Control_L|Prior

    “.* – Guida di KDE”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    #”.* – Mozilla Firefox”
    #niente per versione 3.x

    “^D3lphin”
    None, Thumb1, BackSpace
    None, Thumb2, Alt_L|Right

    “Navigatore della guida di Gimp”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    #quello che serve
    ############################

    6. avvio imwheel da console con: imwheel -b 000089 -k
    7. verifico che le cose vanno come mi aspetto in Konqueor, Guida di KDE, etc…
    8. metto in avvio automatico:

    echo “[Desktop Entry]
    Name=Senza nome
    Encoding=UTF-8
    Version=1.0
    Exec=imwheel -b 000089 -k
    X-GNOME-Autostart-enabled=true” > ~/.config/autostart/imwheel.desktop

    Pro: con questa configurazione sfrutto in pieno il supporto nativo di Firefox 3 per i tasti laterali e inoltre, sempre con Firefox 3, posso continuare ad usare la combinazione shift+rotellina, ctrl+rot., alt+rot., che invece smette di funzionare con altri metodi diffusi (per esempio se si segue il consiglio di mappare i tasti 8-9 come 6-7 com xmodemap) e con Amarok nella barra delle applicazioni posso di nuovo usare ctrl+rot. per cambiare i brani che ascolto.
    Contro: si devono aggiungere nel file .imwheelrc le applicazioni con cui si vogliono usare i tasti laterali e che non lo supportano da sole (quindi va da sé che in questo file non si devono mettere Firefox3 ed Amarok, per esempio)

    ciao e scusate se mi sono dilungato un po’ troppo

    P.S.: si tratta di una configurazione volutamente semplificata, volta solo a permettere l’uso dei tasti laterali, essenzialmente per andare avanti-indietro nelle applicazioni: con 000089 sto dicendo ad imwheel di non catturare i click sugli altri tasti del mio mouse eccetto che sui due laterali.

  • f_s

    proposta mini-guida (per quando avrò tempo)?
    feedback gradito, grazie

    OpenSUSE 11.0 + imwheel + mouse 7 tasti + firefox3

    salve, le guide su im-wheel abbondano, ma vorrei aggiungere due righe su un modo semplice per usare i tasti laterali di cui alcuni mouse dispongono per navigare nella cronologia di konqueror e di altri visualizzatori e file-manager, dato che per quanto mi risulta (correggetemi se sbaglio) gnome e kde (almeno fino alla 3, per kde4 non so) non supportano i tasti laterali del mouse (o lo fanno solo in parte)
    Dunque, uso da un po’ un mouse intellimouse(TM) optical, cioè mouse con
    -i due tasti soliti (quindi 2 tasti)
    -rotellina per scorrimento VERTICALE, che fa anche da tasto centrale (e siamo a 5 tasti)
    -2 tasti laterali
    ecco, dopo varie configurazioni che ho usato in passato su GNU/Linux, la configurazione minimalista che ho scelto di usare per sfruttare i tasti laterali anche su Lin:
    1. lascio la mappatura dei tasti come configurata di default da X11 (via Sax2), in pratica lascio che X identifichi i due tasti laterali come tasti 8 e 9 (quindi i 2 tasti soliti e il tasto centrale/rotellina sono identificati come tasti dall’1 al 5, mentre i tasti 6 e 7 mancano dato che il mio mouse non ha anche una rotellina per lo scorrimento orizzontale)
    2. installo imwheel
    3. copio /etc/imwheelrc in ~/.imwheelrc (o ne creo uno nuovo, è uguale) (“~” sta per “/home/NOMEUTENTE”)
    4. commento eventuali righe presenti nel file ~/.imwheelrc e non ancora commentate (anteponendo “#” alla riga)
    5. aggiungo le applicazioni che non implementano ancora (per quanto ne so) il supporto ai tasti 8 e 9, così:
    ########################
    “^Konqueror”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    “Help”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    “Krusader”
    None, Thumb1, BackSpace
    None, Thumb2, Control_L|Prior

    “.* – Guida di KDE”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    #”.* – Mozilla Firefox”
    #niente per versione 3.x

    “^D3lphin”
    None, Thumb1, BackSpace
    None, Thumb2, Alt_L|Right

    “Navigatore della guida di Gimp”
    None,Thumb1,Alt_L|Left
    None,Thumb2,Alt_L|Right

    #quello che serve
    ############################

    6. avvio imwheel da console con: imwheel -b 000089 -k
    7. verifico che le cose vanno come mi aspetto in Konqueor, Guida di KDE, etc…
    8. metto in avvio automatico:

    echo “[Desktop Entry]
    Name=Senza nome
    Encoding=UTF-8
    Version=1.0
    Exec=imwheel -b 000089 -k
    X-GNOME-Autostart-enabled=true” > ~/.config/autostart/imwheel.desktop

    Pro: con questa configurazione sfrutto in pieno il supporto nativo di Firefox 3 per i tasti laterali e inoltre, sempre con Firefox 3, posso continuare ad usare la combinazione shift+rotellina, ctrl+rot., alt+rot., che invece smette di funzionare con altri metodi diffusi (per esempio se si segue il consiglio di mappare i tasti 8-9 come 6-7 com xmodemap) e con Amarok nella barra delle applicazioni posso di nuovo usare ctrl+rot. per cambiare i brani che ascolto.
    Contro: si devono aggiungere nel file .imwheelrc le applicazioni con cui si vogliono usare i tasti laterali e che non lo supportano da sole (quindi va da sé che in questo file non si devono mettere Firefox3 ed Amarok, per esempio)

    ciao e scusate se mi sono dilungato un po’ troppo

    P.S.: si tratta di una configurazione volutamente semplificata, volta solo a permettere l’uso dei tasti laterali, essenzialmente per andare avanti-indietro nelle applicazioni: con 000089 sto dicendo ad imwheel di non catturare i click sugli altri tasti del mio mouse eccetto che sui due laterali.

  • http://www.crismonblog.org Crismon

    Ciao f_s,
    la tua è sicuramente una bellissima iniziativa. Sono problemi fastidiosi che l’utente possessore di un mouse con maggiori possibilità si limita a non sfruttare. Siamo quindi lieti e felici di approvare il tuo articolo qual’ora decidessi di dargli vita. E’ necessaria la registrazione, in tal modo posso darti i giusti permessi per accedere alla parte gestionale degli articolo.
    Grazie per essere passato di qua, aspettiamo che il tuo progettino prenda forma.
    Dimanticavo…. benvenuto tra noi.

  • http://www.crismonblog.org Crismon

    Ciao f_s,
    la tua è sicuramente una bellissima iniziativa. Sono problemi fastidiosi che l’utente possessore di un mouse con maggiori possibilità si limita a non sfruttare. Siamo quindi lieti e felici di approvare il tuo articolo qual’ora decidessi di dargli vita. E’ necessaria la registrazione, in tal modo posso darti i giusti permessi per accedere alla parte gestionale degli articolo.
    Grazie per essere passato di qua, aspettiamo che il tuo progettino prenda forma.
    Dimanticavo…. benvenuto tra noi.

  • Crismon

    Salve ragazzi,
    avrei bisogno del vostro aiuto per capire se è un problema mio o del blog in generale:

    riscontrate una certa lentezza durante il caricamento delle pagine?

  • Roby

    A dire il vero io non riscontro nessuna lentezza particolare!

  • http://twitter.com/SleazyCriss Cristiano Peressini

    Sinceramente meglio il sistema di chat precedente disqus non mi piace molto!

  • Crismon

    Cosa intendi per “sistema di chat precedente disqus”?

  • http://twitter.com/SleazyCriss Cristiano Peressini

    Il sistema per i commenti classico di wordpress

  • Crismon

    In linea di massima siamo li per quanto riguarda la zona blog….in definitiva se non sei registrato cambia poco se non la visualizzazione dei commenti recenti che magari è meno immediata.