Arriva VLC 1.1 Preview, a tutto gas con l’accelerazione hardware!!


Dalla VideoLan Project, in seguito a tutta una serie di rivisitazioni che hanno visto gli sviluppatori battersi faccia a faccia con i codici di VLC, arriva l’ennesima innovazione, che interessa da vicino la futura release del riproduttore multimediale.
Seconda solo ai plugin aggiuntivi, la novità introdotta in VLC 1.1 Preview, è rappresentata dal supporto per al decoding video sulla GPU che grazia i maggiori sistemi operativi: Windows Vista, Windows 7 e tutti i sistemi Linux-based.
La versione 1.1 di VLC per Mac OS X non permette attualmente di interagire con la GPU.

La nuova feature permette, durante la riproduzione di video in formato HD, di ridurre notevolmente il carico di lavoro sulla CPU in quanto, parte del lavoro, è preso in consegna dalla GPU.

Non è tutto: VLC 1.1 Preview consentirà a tutti gli utenti di scrivere i propri plug-in che concorreranno ad accrescere le potenzialità del player: le estensioni, come per il browser di casa Mozilla, permetteranno di aggiungere funzioni aggiuntive a VLC.

Il codice sorgente di VLC 1.1 Preview è disponibile per il download a questo indirizzo.

E’ possibile affrontare la procedura di compilazione del codice sorgente di VLC 1.1 Preview su openSUSE consultando questo articolo.

Articoli correlati:

,

Segnala questo articolo: Queste icone linkano i siti di social bookmarking sui quali i lettori possono condividere e trovare nuove pagine web.
  • Facebook
  • del.icio.us
  • Digg
  • Reddit
  • StumbleUpon
  • Technorati
  • OKnotizie
  • Google Bookmarks
  • TwitThis
  • Upnews
  • Segnalo

  • said
    ma vlc non ce lo aveva già il supporto a vdpau? comunque dall'articolo non si capisce che schede/driver riguarderà, non credo proprio tutte altrimenti sarebbe una notizia incredibile!
  • VLC supporta VDPAU per quanto riguarda NVIDIA.

    Il changelog non fa riferimento ad hardware particolare ma solo:

    * Support for DxVA2 for H.264 decoding on GPU on Windows Vista and 7
    * Support for VAAPI for H.264 decoding on GPU on GNU/Linux
  • SleazyCriss
    NOTE: GNU gettext appears to be missing or out-of-date.
    Please install or update GNU gettext.

    questo è ciò che mi dice bootstrap

    e se cerco di installare gettext

    Recupero dei dati del repository...
    Lettura dei pacchetti installati...
    'gettext-runtime' fornice 'gettext' che è già installato.
    Risoluzione delle dipendenze dei pacchetti…

    Nessuna operazione da eseguire.
  • A quanto capisco sembra che gettext non sia aggiornato alla versione che richiede..... che versione hai?
  • SleazyCriss
    0.17.70 la più recente che trovo nei repo!!
  • SleazyCriss
    Ma quindi avrà il supporto a vdpau???
  • Qualcosa di simile. La preview supporta l'accelerazione hardware e permette alla GPU di gestire la mole di lavoro che si sviluppa attorno a VLC. Non si parla proprio della specifica VDPAU ma il concetto è lo stesso.
blog comments powered by Disqus