Compiz 0.9 e GCC 4.5: attenzione al baco!


Tweet

[Quick News] Pare proprio che molti utenti che fanno uso di alcune distribuzioni GNU/Linux con GCC/G++ 4.5, tra cui emergono openSUSE 11.3 ed Arch Linux, abbiano riscontrato alcuni crash nel momento in cui caricano o scaricano i plugin.
Il team che si occupa dello sviluppo di Compiz e di GCC pensa che tale situazione dipenda da un bug che si nasconde suGCC/G++ e a tale proposito, gli sviluppatori si stanno già muovendo adeguatamente per scovare la causa del male in corso.
In particolare, il team, attraverso i dovuti test sta cercando di individuare e dunque rimuovere il bug in questione.

Al momento, al fine di scontrarsi con bug e crash, il team consiglia di utilizzare una versione meno recente di GCC/G++, come per esempio la 4.4.3.

Per  maggiori dettagli sulla faccenda, consultare questa pagina.

Articoli Correlati

, , ,

Segnala questo articolo: Queste icone linkano i siti di social bookmarking sui quali i lettori possono condividere e trovare nuove pagine web.
  • Facebook
  • del.icio.us
  • Digg
  • Reddit
  • StumbleUpon
  • Technorati
  • OKnotizie
  • Google Bookmarks
  • TwitThis
  • Upnews
  • Segnalo